炒股知识_在线学习_工控股票学习网

通信达成交量3条均线

通达信如何把均量线弄成3根?

在通达信重新编写一个成交量指标就可以显示三根均量线了效果如图。

通达信如何把均量线弄成3根

在成交量的数值上右击,找到修改指标公式,参数:M3 最小2.00 最大500.00 缺省20.00(这个数值为均线参数,可根据需要设置,数值多少为多少日均线)。
在下面的添加一个组:MAVOL3:MA(VOLUME,M3);就是第三根均线了。
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
MAVOL3:MA(VOLUME,M3);
最后测试一下公式,成立就OK了 。

通达信成交量对涨幅的比例均线

BL:=V/FINANCE(7)/ABS((C-REF(C,1))/REF(C,1))*1000;
MA(BL,2);
MA(BL,3);
MA(BL,4);
MA(BL,5);

求通达信或同花顺成交量均线现拐点即变色的指标公式

你的意思是多头时三条线改变颜色,请问你想分别改变成什么颜色?

MACD背离指标通达信指标公式源码

咳 有人答了

请求高手编一个主力资金线背离的通达信选股预警指标

股票公式编写如下:
VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
散户资金线: =(-2)*(VAR2-VAR3)*3.8;
主力资金线:= 2*(VAR2-VAR3)*3.8;
C<REF(C,1) AND 主力资金线>REF(主力资金线,1);